El foro del videojuego de tu serie favorita, LOST.
 
ÍndicePortalFAQBuscarRegistrarseMiembrosGrupos de UsuariosConectarse

Comparte | 
 

 Ayuda!!!!!!!

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Elliot
Administrador
Administrador


Cantidad de envíos : 47
Localización : En los barracones
Fecha de inscripción : 19/02/2008

MensajeTema: Ayuda!!!!!!!   Vie Feb 29, 2008 3:37 am

Para qeines ya hayan jugado el juego.

¿Sus tarjetas de video son de la serie Ati x1300-x1900 ó Gforce 6600-6800?


En los reqisitos minimos he visto qe dice que esas son las tarjetas soportadas. ¿Solo con esas tarjetas se puede jugar o ese es el máxmo qe soporta juego?

Otra cosa. ¿alguno tiene menos ram qe 1gb y les ha funcionado?


Ayudenme porfa!
Volver arriba Ir abajo
Ver perfil de usuario http://lost-viadomus.blogspot.com
Ad_Lost
Encuentras a los otros
Encuentras a los otros


Cantidad de envíos : 36
Localización : En La Isla
Fecha de inscripción : 20/02/2008

MensajeTema: Re: Ayuda!!!!!!!   Vie Feb 29, 2008 7:18 am

Elliot maestro te explico el tema de las tarjetas la minima Gforce es la 6600 y la 6800, si tenes una serie 7 u 8 te va re bien!! Wink
De las Ati nose mucho pero debe ser igual
saludos!!!
Volver arriba Ir abajo
Ver perfil de usuario http://elparaisodelosjuegos.blogspot.com
Elliot
Administrador
Administrador


Cantidad de envíos : 47
Localización : En los barracones
Fecha de inscripción : 19/02/2008

MensajeTema: Re: Ayuda!!!!!!!   Vie Feb 29, 2008 9:48 pm

lo qe necesito saber es si a alguien le aya funcionado el juego sin tener esas tarjetas.

Me refiero a qe si tienen una tarjeta ati de 256mb pero qe no sea se la serie x1300-x1900.

Quiero saber si funciona el juego con los megas reqeridos aunqe no sean de esas series.
Volver arriba Ir abajo
Ver perfil de usuario http://lost-viadomus.blogspot.com
airesdp
Eres un sobreviviente
Eres un sobreviviente


Cantidad de envíos : 5
Fecha de inscripción : 01/03/2008

MensajeTema: Re: Ayuda!!!!!!!   Sáb Mar 01, 2008 2:25 pm

yo tengo una ATI HD2600 PRO nuevita para la ocasion ya q estaba seguro de q con una ATI RADEON 9600 series de 256 no me iba a funcionar.

Intuyo que con con menos de 1Gb de Ram podría arrancar el juego, pero no te iría ni pa atras..
y en cuanto a la grafica, tb intuyo q o tienes una muy wena de 256mb o si no vas a necesitar una de 512, pero vamos, ya te digo q no toy muy seguro, quizas con una normalilla si q te arranca el juego, pero en 800*600 y calidad baja y demas...

no obstante, no me hagas muxo caso!
Volver arriba Ir abajo
Ver perfil de usuario
Sayid El Crack
Encuentras la escotilla
Encuentras la escotilla


Cantidad de envíos : 15
Edad : 25
Localización : En la Hydra
Fecha de inscripción : 25/02/2008

MensajeTema: Re: Ayuda!!!!!!!   Dom Mar 02, 2008 10:41 pm

pues yo x casualidad tengo 2 ordenadores y en los 2 tengo las tarjetas requeridas, en uno tengo la ATI x1300 (512 Mb) y en el otro ordenador tengo la GEFORCE 6600 (256 Mb), sin embargo en el de la ATI tengo 1 Gb de RAM y no me va, y en el de la GEFORCE tengo 2 Gb y si me va perfecto... asik con 1 Gb de RAM no da pa muxo
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Ayuda!!!!!!!   Hoy a las 2:24 am

Volver arriba Ir abajo
 
Ayuda!!!!!!!
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Ayuda para Matar a Gigginox y Capturar a Uragan (3 Estrellas)
» AYUDA con Jhen Mhoran *** (URGENTE RC30) ***
» Ayuda y dudas Barroth
» Ayuda en el Tomb Raider Underworld T____T
» ruego ayuda para diablos

Permisos de este foro:No puedes responder a temas en este foro.
Foro Lost Via Domus :: Lost Via Domus :: Consejos y trucos-
Cambiar a: