El foro del videojuego de tu serie favorita, LOST.
 
ÍndicePortalFAQBuscarRegistrarseMiembrosGrupos de UsuariosConectarse

Comparte | 
 

 Ayuda por favor

Ir abajo 
AutorMensaje
tision
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 2
Fecha de inscripción : 06/03/2008

MensajeTema: Ayuda por favor   Jue Mar 06, 2008 6:50 pm

Buenas a todos, mira que cuando estoy juagando me va como muy rapido y no se por que puede ser:

Mi pc es una amd opteron a 4200, un 1gb de RAM y una ATI 3870...

Por favor si alguien sabe como solucionarlo que me diga algo, que tengo muchas ganas de jugar a este juego...

Un Saludo
Volver arriba Ir abajo
Ver perfil de usuario
jerago
Encuentras a los otros
Encuentras a los otros
avatar

Cantidad de envíos : 25
Localización : En la Playa con Kate
Fecha de inscripción : 29/02/2008

MensajeTema: Respuesta   Lun Mar 10, 2008 6:41 am

ACTUALIZA LOS CATALYST DE LA PLACA DE VIDEO, O MEJOR DICHO REINSTALA LOS DRIVERS DE LA VIDEO, BAJANDOLOS DE LA PAGINA DE ATI ES POSIBLE QUE SEA ESO, TAMBIEN EL JUEGO TIENE UNOS BUGS, ES POSIBLE Q SALGA UN PARCHE... PERO MI CONSEJO ACTUALIZA LA VIDEO
Volver arriba Ir abajo
Ver perfil de usuario
tision
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 2
Fecha de inscripción : 06/03/2008

MensajeTema: Re: Ayuda por favor   Jue Mar 13, 2008 5:57 pm

Gracias era eso instale los driver nuevos y me funciona bien gracias

Un saludo
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Ayuda por favor   

Volver arriba Ir abajo
 
Ayuda por favor
Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Foro Lost Via Domus :: Lost Via Domus :: Consejos y trucos-
Cambiar a: