El foro del videojuego de tu serie favorita, LOST.
 
ÍndicePortalFAQBuscarRegistrarseMiembrosGrupos de UsuariosConectarse

Comparte | 
 

 Problemita...

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Ad_Lost
Encuentras a los otros
Encuentras a los otros
avatar

Cantidad de envíos : 36
Localización : En La Isla
Fecha de inscripción : 20/02/2008

MensajeTema: Problemita...   Dom Mar 09, 2008 7:54 pm

Hola amigos!!! bueno este es mi problema: supero los requerimientos bajos y estoy cerca de los recomendados (el juego mismo me lo dice) pero no puedo jugar ni en 640x480 en minino porq juego un rato se pone en negro la pantalla y se reinicia la pc y luego tengo q apagarla porq se ven muchas lineas... por lo q lei el problema esta con los drivers de mi placa grafica pero cuando los actualizo la pc deja de leer la placa grafica y me aparece la resolucion en 640x480 y en 4 bits (en vez de como lo tengo 1024x768 y 32 bits...) y tengo q volver a mi driver anterior...

alguno me podria ayudar???
saludos!!!
Volver arriba Ir abajo
Ver perfil de usuario http://elparaisodelosjuegos.blogspot.com
maty_nico90
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 3
Fecha de inscripción : 10/03/2008

MensajeTema: Re: Problemita...   Lun Mar 10, 2008 5:01 am

Hola:
Yo tengo el mismo problema con el juego,tmb supero los requisitos minimos y el recomendado no lo cumplo porq no tengo 2 gb de ram nada mas.Pero lo que tengo yo aparte de lo de la placa que tmb me pone el 4bit y resolucion minima es que tengo que poner en calidad baja los graficos y sin texturas y puedo jugar solo hasta el momento en que el personaje para el escape de combustible.
Creo que es algo de la placa de videos aunq no entiendo muy bien porque tengo una gforce 7300 cuando el juego pide una gforce 6600 para adelante.
Y cuando actualizo mi placa me pasa lo mismo que a vos.
Porfavor que alguien responda porq me desespera el no podes jugarlo
Volver arriba Ir abajo
Ver perfil de usuario
jerago
Encuentras a los otros
Encuentras a los otros
avatar

Cantidad de envíos : 25
Localización : En la Playa con Kate
Fecha de inscripción : 29/02/2008

MensajeTema: Respuesta   Lun Mar 10, 2008 10:02 pm

SI YA PROBARON ACTUALIZANDO LOS INSTALADORES DE LA LA PLACA DE VIDEO O CONTROLADORES, ES POSIBLE Q LA TARJETA DE VIDEO NO TENGA LA POTENCIA SUFICIENTE, YO TENGO UNA GFORCE 7300 GT DE 512 MB, Y ME ACABE EL JUEGO SIN PROBLEMAS, DIGANME EXACTAMENTE Q TARJETA O Q MODELOS TIENEN, Y ASI INVESTIGARLAS Y PODER AYUDARLOS MEJOR, Q EL JUEGO MARQUE TODO BIEN NO SIGNIFICA Q SEA CONFIABLE AL 100% LO QUE ALLI DICE, RECUERDEN HAY TARJETAS EJEMPLO 7300 GS Y 7300 GT A PESAR Q SON LOS MISMO MODELOS NO TIENEN PROCESADORES IGUALES UNA ES MAS POTENTE QUE LA OTRA... COMO LES DIGO HAY Q INVESTIGAR MEJOR...
Volver arriba Ir abajo
Ver perfil de usuario
Ad_Lost
Encuentras a los otros
Encuentras a los otros
avatar

Cantidad de envíos : 36
Localización : En La Isla
Fecha de inscripción : 20/02/2008

MensajeTema: Re: Problemita...   Mar Mar 11, 2008 1:36 am

jerago una consulta tengo q desintalar los drivers viejos para poder instalar los nuevos?? porq asi dice en la pagina de nvidia... y me fije y tengo el driver viejo no el q pide... tengo una 7300 LE pero el juego me dice q supero los minimos y llego a los recomendados...aparte juego sin problemas al PES 2008 q pide lo mismo q el de lost...
saludos!!!
Volver arriba Ir abajo
Ver perfil de usuario http://elparaisodelosjuegos.blogspot.com
maty_nico90
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 3
Fecha de inscripción : 10/03/2008

MensajeTema: Re: Problemita...   Mar Mar 11, 2008 2:40 pm

yo tengo una gforce 7300 SE/7200 GS
Volver arriba Ir abajo
Ver perfil de usuario
robert_628@hotmail.com
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 1
Fecha de inscripción : 11/03/2008

MensajeTema: Re: Problemita...   Mar Mar 11, 2008 4:02 pm

Hola! Soy nuevo en el foro, y tengo un problemilla:

Antes de instalar el juego me salio un mensaje diciendome que mi shader 2 no era compatible. Pero lei en internet que eso no supondría un problema a la hora de jugar, simplemente el nivel gráfico sería peor.

Cuando se instaló, lo puse y volvía a aparecer el mesaje de que no cumplo los requisitos mínimos, pero le dí a jugar. Y pasó exactamente lo que había leido, que el juego funcionaría aunque sin poder sacarle todo el jugo a los gráficos, pero el juego funcionaba.
Pero al salir del juego no pude volver a jugar, aparece el símbolo de que se esta cargando el juego, y cuando debería salir el logo de Ubisoft, se quita el juego y vuelvo a mi escritorio. Lo desinstale, lo volvi a instalar y lo mismo...

¿Si puedo jugar una vez porque no las demás?.. No

Si me podeis ayudar, lo agradecería.
Volver arriba Ir abajo
Ver perfil de usuario
Germain23
Encuentras a los otros
Encuentras a los otros
avatar

Cantidad de envíos : 38
Edad : 26
Localización : En las cuevas con Juliet
Fecha de inscripción : 04/03/2008

MensajeTema: Re: Problemita...   Mar Mar 11, 2008 8:30 pm

entra en el modo a prueba de errores de windows a ver...
Volver arriba Ir abajo
Ver perfil de usuario http://www.germainfutbol.blogspot.com
sebas38157
Eres un sobreviviente
Eres un sobreviviente


Cantidad de envíos : 5
Fecha de inscripción : 07/03/2008

MensajeTema: Re: Problemita...   Mar Mar 11, 2008 10:46 pm

Hola me baje el torrent de mininova.Me anda bien hasta la parte del segundo capitulo justo despues de que el humo negro mata al que esta esperando con un rifle.Apreto ENTER en el pedazo de avion.Me salta la pantalla de cargar y despues de un tiempo me salta un error de el archivo: Yeti_Final_Win32.exe.Es un problema del juego del torrent?
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problemita...   

Volver arriba Ir abajo
 
Problemita...
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» problemita simu
» Problemita con la PC

Permisos de este foro:No puedes responder a temas en este foro.
Foro Lost Via Domus :: Lost Via Domus :: Problemas con el juego-
Cambiar a: