El foro del videojuego de tu serie favorita, LOST.
 
ÍndicePortalFAQBuscarRegistrarseMiembrosGrupos de UsuariosConectarse

Comparte | 
 

 Tengo un problemilla... (como todos los de aqui...)

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Prozaq
Eres un pasajero
Eres un pasajero


Cantidad de envíos : 1
Fecha de inscripción : 11/04/2008

MensajeTema: Tengo un problemilla... (como todos los de aqui...)   Vie Abr 11, 2008 8:15 pm

Hola, vereis os escribo a ver si alguien podria ayudarme, instalo el juego y tal y todo guay, lo arranco, veo la animacion del primer episodio y... en el momento de empezar a jugar, o la pantalla se queda en negro y oigo al muñeco moverse (osea q el audio bien, y el juego esta tirando, pero no se ve na) o puedo jugar (solo una vez me ha pasado) y me va a trompicones.

Tengo una GeForce Go 7600, 2 gigas de RAM y es un Core 2 Duo a 2 Gigas, alguien me puede ayudar?

Muchas gracias. pig
Volver arriba Ir abajo
Ver perfil de usuario
 
Tengo un problemilla... (como todos los de aqui...)
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Como decirle a una mujer que me gusta que no tengo dinero
» Tengo un problema: no se guardan los archivos
» ¿Como lidiar la soledad en el extranjero?
» Error python, script spear bracing.
» porfavor lean, soy derp nose si me conozcas pero como todos sabran soy mujer, bueno si no me creen pregunten por ahi

Permisos de este foro:No puedes responder a temas en este foro.
Foro Lost Via Domus :: Lost Via Domus :: Problemas con el juego-
Cambiar a: